I cannot install or execute some software (especially 2011 releases), some of them requires OpenGL 3.1 support.

Category:
Tür: Software
Son Güncelleme: Thu, 22 Dec 2011

Answer

VGA driver 8.83.6.6 Win7 WHQL with OpenGL 3.1 support will solve this issue. You may download the driver for Win7 32bit/64bit directly from the MSI Global website.
us